Ecran I3-RS

Répondre
Mikegiver33
Messages : 81
Enregistré le : 28 févr. 2019 00:19

Ecran I3-RS

Message par Mikegiver33 »

Bonjour à tous,

j'ai voulu tester sur ma machine en cours de montage les ventilateurs.
La carte MKS Base 1.6 a été chargé avec la version 1.1.8 de Marlin de I3-RS.
Avec Repetier-host, pas de probleme, je règle la vitesse aux "petits oignons" (liaison USB à la carte), je peux aussi déplacer l' axe des X (seul moteur de branché).
J'ai rechargé le logiciel écran MKS 3.2 de I3-RS, tout est ok.
je déconnecte l'imprimante du PC et j' essaie de commander le ventilateur à partir de l'écran en autonome.
Image
je modifie en cliquant sur les différentes icône, tout s'affiche bien Full avec 256 et Stopped avec 0.
Rien à faire, l'écran ne communique pas avec la carte MKS base 1.6 :oops:
Quelqu' un a-t-il eu déjà le pb?
Avatar du membre
RoMaker
Administrateur du site
Messages : 5055
Enregistré le : 02 janv. 2017 20:24
Localisation : Montpellier
Contact :

Re: Ecran I3-RS

Message par RoMaker »

hello, t'as bien branché la prise derrière l'écran sur la prise "aux1" ?
Mikegiver33
Messages : 81
Enregistré le : 28 févr. 2019 00:19

Re: Ecran I3-RS

Message par Mikegiver33 »

Bonsoir Romain,

oui prise Aux1 située en bas de l'écran et parallèle au bas de l'écran.
Les prises WiFi et EXT sont libres.
Est-ce que l' écran tft32 et repetier connecté, le tactile fonctionne correctement ?
exemple, si je mets 100% ventilo sous repetier, je peux modifier via l'écran les valeurs de ventilation.
Pour PC déconnecté, ça ne fonctionne pas mieux. :|
Oups, si ! ça a fonctionné à un moment donné, et je n'arrive pas à reproduire le cas...
çà y est, j'ai pu reproduire le cas:
j'allume la carte, le ventilo est arrêté.
j' appuis sur fan, valeur moyenne ---> le ventilateur se met en position inter et la led de contrôle aussi.
j'appuis sur Full, le ventilateur tourne à fond, la led de contrôle aussi.
je repasse à moyen, ventilo moyen et led de contrôle moyenne.
j'appuis sur Stopped, le ventilo s'arrête, la led de contrôle s'éteint et....je ne peux plus rien activer.
Si je pars pour déplacer l'axe des X rien ne fonctionne, et de retour sur le ventilo, plus de contrôle.
Il faut préciser que les thermistances, la hotend et le plateau chauffant ne sont pas connectés.
Sous répetier des messages d'alerte s'affichent et je bypass.

A suivre ....
Mikegiver33
Messages : 81
Enregistré le : 28 févr. 2019 00:19

Re: Ecran I3-RS

Message par Mikegiver33 »

Bonjour à tous,

je me réponds, ce matin j'ai branché les thermistances, le BlTouch,la hotend (pas les moteurs Y et Z ni le lit chauffant) et...........c' est tombé en marche ! :P

Après, il semble qu'on ne peux pas utiliser le PC (repetier) et l'écran tft32 en même temps, il faut choisir. ;)
Avatar du membre
RoMaker
Administrateur du site
Messages : 5055
Enregistré le : 02 janv. 2017 20:24
Localisation : Montpellier
Contact :

Re: Ecran I3-RS

Message par RoMaker »

Hello,
Oui on ne peut pas utiliser les deux en même temps , c'est l'un ou l'autre, c'est normal
Répondre