Problems with the software.

Répondre
storeman
Messages : 2
Enregistré le : 15 avr. 2017 12:51

Problems with the software.

Message par storeman »

I downloaded the Arduino software and the U8glib library as instructed.

I open the arduino program and click sketch then select include library then add .zip library. I choose the U8glib zipfile but then the Arduino program says specified folder/zip file does not contain a valid library.

Have I missed something ?
Aze
Messages : 1927
Enregistré le : 11 mars 2017 14:13

Re: Problems with the software.

Message par Aze »

Try to directly download it in the arduino IDE, there is an option, just use the search option and click it. Then close and start again your IDE.
Avatar du membre
RoMaker
Administrateur du site
Messages : 5055
Enregistré le : 02 janv. 2017 20:24
Localisation : Montpellier
Contact :

Re: Problems with the software.

Message par RoMaker »

Yes , like Aze,
Go to Sketch > Include library> Manage libraries and search "U8glib" and install them
storeman
Messages : 2
Enregistré le : 15 avr. 2017 12:51

Re: Problems with the software.

Message par storeman »

Thanks guys. That sorted it out.

Just getting everything ready prior to printing the parts and purchasing the non printable hardware.

Currently only got the V3 printer which has a limited build capacity and there are 3 parts that are too big for the print area so will have to build the printer to print the parts :)

Luckily they aren't structural though two are for the Arduino case so will have to be carefull it doesn't short on anything while printing out the case parts.
Avatar du membre
RoMaker
Administrateur du site
Messages : 5055
Enregistré le : 02 janv. 2017 20:24
Localisation : Montpellier
Contact :

Re: Problems with the software.

Message par RoMaker »

You're welcome !

Post pictures of your made and ask your questions

see you soon ;)
tomasguzinak
Messages : 2
Enregistré le : 06 févr. 2020 15:02

Re: Problems with the software.

Message par tomasguzinak »

Good day
I have a problem with uploading software. After uploading the software before ardurino
the display shows only lights and no data is displayed. I have installed the U8glib library in Ardurin.
Where can I make a mistake or is there a problem?
Remo400
Messages : 10
Enregistré le : 16 janv. 2018 09:41

Problems with Hotend

Message par Remo400 »

Hello,
I built the I3-R Printer a whil ago. In the first year everything worked will. Then on day it started making problems. I dont't quite know how to describe. Filament runs down on the outside of the Heatblock and from time to time a drop falls down on what is beeing printed.
In the meantime i have replaced the hotend but again same problem,
Any advice?

regards
Ernst
Drucker#1.jpg
Drucker#2.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
RoMaker
Administrateur du site
Messages : 5055
Enregistré le : 02 janv. 2017 20:24
Localisation : Montpellier
Contact :

Re: Problems with the software.

Message par RoMaker »

Hi, the problem comes from the way you assembled the hotend.
Follow this tutorial: https://e3d-online.dozuki.com/Guide/V6+ ... /6?lang=en
Remo400
Messages : 10
Enregistré le : 16 janv. 2018 09:41

Re: Problems with Hotend

Message par Remo400 »

Hi

thanks for the link for how to assembly the hotend.
Sorry i posted this in the wrong subsection of the Forum, it should have been under Hardware and not software.

I will see what i can do about the Hotend.

Other qustion, if wanted to build the new IR3RS32 are there any parts of the IR3 that can be re-used?

thanks
Erwin
Répondre